Adobe Flash Player多个远程代码执行漏洞 绿盟科技发布安全威胁通告

2016年11月8日(当地时间),Adobe官方网站发布了一个关于Adobe Flash Player产品的安全通告。通告中公布了9个漏洞,涉及到的平台包括Windows,Macintosh,Linux以及Chrome OS。利用这些漏洞时需要被攻击目标访问一个恶意页面或打开一个恶意文件。成功利用这些漏洞后,均可以导致远程代码执行。这9个漏洞的编号如下:

  • CVE-2016-7857
  • CVE-2016-7858
  • CVE-2016-7859
  • CVE-2016-7860
  • CVE-2016-7861
  • CVE-2016-7862
  • CVE-2016-7863
  • CVE-2016-7864
  • CVE-2016-7865

Adobe官方安全通告的链接地址如下:

https://helpx.adobe.com/security/products/flash-player/apsb16-37.html

什么是Adobe Flash Player?

Adobe Flash Player(在Internet Explorer和Firefox被称为Shockwave Flash)是一种广泛使用的、专有的多媒体程序播放器。它最初由Macromedia编写,在Macromedia被Adobe收购后由Adobe继续开发。Flash Player使用的SWF文件可由Adobe Animate、Adobe Flex或者其他软件或第三方工具创建。它同时使用位图和矢量图形,利用ActionScript脚本语言进行编程,支持双向视频流和音频流。 (引用自《维基百科》)

Adobe Flash Player远程代码执行漏洞影响

受影响的版本

  • Adobe Flash Player Desktop Runtime(Windows和Macintosh平台):
  • version <= 23.0.0.205
  • Adobe Flash Player for Google Chrome(Windows, Macintosh, Linux and Chrome OS平台):
  • version <= 23.0.0.205
  • Adobe Flash Player for Microsoft Edge and Internet Explorer 11(Windows 10 and 8.1平台):
  • version <= 23.0.0.205
  • Adobe Flash Player for Linux(Linux平台):
  • version <= 11.2.202.643

不受影响的版本

  • Adobe Flash Player Desktop Runtime(Windows和Macintosh平台):
  • version = 23.0.0.207
  • Adobe Flash Player for Google Chrome(Windows, Macintosh, Linux and Chrome OS平台):
  • version = 23.0.0.207
  • Adobe Flash Player for Microsoft Edge and Internet Explorer 11(Windows 10 and 8.1平台):
  • version = 23.0.0.207
  • Adobe Flash Player for Linux(Linux平台):
  • version = 11.2.202.644

规避方案

Adobe官方已经发布了版本更新。建议升级到不受影响的最新版本:

Adobe Flash Player Desktop Runtime用户和Adobe Flash Player的Linux用户可以通过访问Adobe Flash Player Download Center进行升级,页面链接如下:

https://get2.adobe.com/cn/flashplayer/

通过Google Chrome使用Adobe Flash Player的用户,可以通过升级到Google Chrome的最新版本,从而自动升级Adobe Flash Player,页面链接如下:

http://www.google.cn/chrome/browser/desktop/index.html

通过Microsoft Edge或者Internet Explorer 11使用Adobe Flash Player的用户,可以通过微软官方发布的补丁进行升级,下载链接如下:

http://www.catalog.update.microsoft.com/Search.aspx?q=KB3202790

升级办法

1立即更新方法(推荐):

不同浏览器用不同的FLASH插件,请用常用浏览器分别访问 https://www.adobe.com/cn/software/flash/about/ 这个页面,如果出现黄色UPDATE NOW按钮则点击之,然后进入更新页面进行更新,更新页面注意去掉可选程序。

2 如果FLASH设了自动更新

(可在控制面板FLASH PLAYER里设置),可等近日开机自动更新时根据提示安装,切勿关闭更新。

绿盟科技声明

本安全公告仅用来描述可能存在的安全问题,绿盟科技不为此安全公告提供任何保证或承诺。由于传播、利用此安全公告所提供的信息而造成的任何直接或者间接的后果及损失,均由使用者本人负责,绿盟科技以及安全公告作者不为此承担任何责任。绿盟科技拥有对此安全公告的修改和解释权。如欲转载或传播此安全公告,必须保证此安全公告的完整性,包括版权声明等全部内容。未经绿盟科技允许,不得任意修改或者增减此安全公告内容,不得以任何方式将其用于商业目的。

相关文章请参看

攻击者利用Flash 0day漏洞发动攻击 CVE-2016-7855 Chrome Edge IE11还未获得补丁

原文发布时间:2017年3月24日

本文由:绿盟科技发布,版权归属于原作者

原文链接:http://toutiao.secjia.com/adobe-flash-player-remote-code-execution-vulnerabilities

本文来自合作伙伴安全加,了解相关信息可以关注安全加网站

时间: 2017-09-01

Adobe Flash Player多个远程代码执行漏洞 绿盟科技发布安全威胁通告的相关文章

Roundcube远程命令执行漏洞 绿盟科技发布安全威胁通告

2016年12月6日(当地时间),blog.ripstech.com网站发布了一条关于Roundcube远程命令执行漏洞的消息.在Roundcube1.2.2及其以前的版本中,deliver_message()函数在调用PHP内建函数mail()时的第5个参数可由用户控制且未经恰当过滤,mail()函数被调用后会使得PHP执行sendmail程序,而未经过滤的第5个参数允许对sendmail程序进行配置,从而使得sendmail程序将邮件流量保存在文件中,攻击者可以利用这个机制通过发送邮件将恶意

Linux内核漏洞Phoenix Talon 只有CVE-2017-8890可以远程DoS及RCE 绿盟科技发布安全威胁通告

Linux被爆潜藏11年的内核漏洞,绿盟科技发布<Linux 多个内核拒绝服务漏洞(CVE-2017-8890 CVE-2017-9075 CVE-2017-9076 CVE-2017-9077)安全威胁通告>.通告全文如下: Linux 多个内核拒绝服务漏洞 近日, 内核存在的多个拒绝服务漏洞被公布,涉及CVE-2017-8890.CVE-2017-9075.CVE-2017-9076.CVE-2017-9077,影响几乎所有Linux kernel 2.5.69 ~Linux kernel

OpenSSL告警处理不当远程拒绝服务漏洞 绿盟科技发布安全威胁通告

OpenSSL又出漏洞了 CVE-2016-8610 OpenSSL官方已经修复了补丁,还请广大用户尽快升级,不要犯了之前的错误. APT组织FruityArmor利用微软刚修补的漏洞发起攻击 黄金72小时的威力再次证明 攻防是在比谁更快 .绿盟科技发布<OpenSSL未定义告警远程拒绝服务漏洞安全威胁通告>报告全文如下: seclists.org网站发布了一条关于OpenSSL远程拒绝服务漏洞的通告.OpenSSL在处理未定义告警数据时候存在缺陷:攻击者可以通过重复发送SSL3_AL_WAR

Struts2远程代码执行漏洞CVE-2017-9805 s2-052 绿盟科技发布扫描工具

5日晚,apache官方发布公告称, Struts2出现严重远程代码执行漏洞 .发布通告不到一天,又更新了受影响版本的范围,增加了Struts 2.12 - Struts 2.3.33 ,此外还有Struts 2.5 - Struts 2.5.12.请尽快升级到 Struts 2.5.13 ,官方通告中称 Struts2在使用带有 XStream 处理程序的 Struts REST 插件,处理 XML 有效负载时,可能发生远程代码执行攻击 绿盟科技随即发布发布预警通告(见本文后半部分),并给出C

AdobeReader存在远程代码执行漏洞

比特网(chinabyte)7月27消息(林川),据国家计算机网络应急技术处理协调中心公告,Adobe Acrobat,Reader和Flash Player存在远程代码执行漏洞,远程攻击者可以通过诱使用户打开特殊构建的恶意SWF文件来触发漏洞,或者将SWF文件嵌入到PDF文件中执行.成功的利用该漏洞可以允许攻击者应用程序权限执行任意指令,即使没有成功也可能导致主机拒绝服务. 目前针对漏洞的攻击程序已经出现,Adobe表示正在开发补丁解决这个问题.用户暂时可以在浏览器中禁用FLASH播放功能和在

绿盟科技网络安全威胁周报2017.24 关注Windows LNK文件远程代码执行漏洞CVE-2017-8464

绿盟科技发布了本周安全通告,周报编号NSFOCUS-17-24,绿盟科技漏洞库本周新增109条,其中高危93条.本次周报建议大家关注 Windows LNK文件远程代码执行漏洞 .微软官方已经在6月份发布的安全补丁中修复了此漏洞,受影响的用户应立即通过Windows自动更新服务来下载更新该安全补丁来防护.对于无法及时更新补丁的主机,建议禁用U盘.网络共享的功能. 焦点漏洞 Windows LNK文件远程代码执行漏洞 NSFOCUS ID  36895 CVE ID  CVE-2017-8464

绿盟科技网络安全威胁周报2017.17 请关注Squirrelmail 远程代码执行漏洞CVE-2017-7692

绿盟科技发布了本周安全通告,周报编号NSFOCUS-17-17,绿盟科技漏洞库本周新增84条,其中高危40条.本次周报建议大家关注 Squirrelmail 远程代码执行漏洞 .SquirrelMail是以PHP编写的基于标准的webmail包.Squirrelmail 在1.4.22以前的版本中,由于在传递一个字符串给popen调用之前,没有对其进行过滤和无害化处理.因此攻击者有可能利用此漏洞在远程服务器上越权执行任意代码.目前Squirrelmail官方已经发布相关修复补丁,NSFOCUS建

ImageMagick远程代码执行漏洞CVE-2016-8707 绿盟科技发布安全威胁通告

在 ImageMagicks 的转换实用程序中, TIFF 图像压缩处理存在一个写边界的问题.攻击者利用一个精心编制的 TIFF 文件,可以导致的界限写,特别是可以利用的情况下进入远程执行代码.任何用户都可以利用特殊构造的TIFF触发这个漏洞. 针对这个漏洞,绿盟科技发布了安全威胁通告,全文见文末 ImageMagick远程代码执行漏洞CVE-2016-8707 此漏洞目前是与 ImageMagick转换实用程序捆绑在一起,它是一块非常受欢迎的软件.因此许多使用这个程序进行图像格式转换的 web

绿盟科技网络安全威胁周报2017.13 关注Apple iOS WI-FI远程代码执行漏洞CVE-2017-6975

绿盟科技发布了本周安全通告,周报编号NSFOCUS-17-13,绿盟科技漏洞库本周新增34条,其中高危4条.本次周报建议大家关注 Apple iOS WI-FI远程代码执行漏洞 .目前厂商已经进行了修复,强烈建议用户检查自己的系统是否为受影响版本,如果是,请尽快升级. 焦点漏洞 Apple iOS WI-FI远程代码执行漏洞 NSFOCUS ID 36325 CVE ID CVE-2017-6975 受影响版本 iOS Version <= 10.3 漏洞点评 博通(Broadcom)WI-FI